Перейти к публикации
Новости
  • В ближайшее время постараюсь разобраться с картой сервера/ЛК/бб кодами
  • Новости
  • 0
bob558

На экране монитора ОС англ. шрифт отсутствует(частично не рендерится). Мас OS

Вопрос

Не вижу английские буквы!

В начале первой загрузки компьютера английский шрифт черный и на черном фоне. Русские буквы хорошо видно - шрифт белый.

 

Монитор 3-го уровня. Стоит граф карта 3-го уровня.

В конфигурации мода:

  # The color of monochrome text (i.e. displayed when in 1-bit color depth,
    # e.g. tier one screens / GPUs, or higher tier set to 1-bit color depth).
    # Defaults to white, feel free to make it some other color, tho!
    monochromeColor="0xFFFFFF"
 

Как исправить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Рекомендованные сообщения

  • 0

Ну, я могу только поздравить с любовью к технике Apple. Это баг где-то промеж OC и видеокартой (иными словами, фиг знает где).

 

Стандартная процедура: проверить наличие работающей видеокарты, обновлений на неё, обновлений на систему, наличие некусаного компьютера у соседа — дополняется в начале ещё одним пунктом — попробовать тыкнуть <F3-T>. Пишут, помогает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • 0

Залил скрин:

 

 

2018_09_07_6_48_29.png

 

Изменено пользователем Alex
установка спойлера

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • 0

У меня стоит сборка Galactic Science.

 

Версия мода:

OpenComputers-MC1.7.10-1.6.0.9-universal

Перекачал сборку заново.

Про версию не подумал посмотреть.

Загрузил  самую свежую OpenComputers-MC1.7.10-1.7.2.1166-universal

 

 

2018_09_07_9_51_37.png

 

 

Первая строчка должна быть такой (взял с чужого видео):

 

 

2018_09_07_10_05_37.png

 

Изменено пользователем Alex
установка спойлера

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • 0

Я ничего не изменял в коде

Вытащил дискету с ОпенОс  - букв английских вообще не видно

 

 

2018_09_07_10_24_04.png

 

 

Может шрифта англицкого нет в опен ос?

Изменено пользователем Alex
установка спойлера

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • 0
Гость Kartze

 

 

Загрузил  самую свежую OpenComputers-MC1.7.10-1.7.2.1166-universal
 ты ее на ваниль поставил или на сборку? боюсь, что этот баг возникает из-за конфликта ОС с каким-то другим модом из сборки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • 0

 ты ее на ваниль поставил или на сборку? боюсь, что этот баг возникает из-за конфликта ОС с каким-то другим модом из сборки.

Я пытался запустить комп на сборке Galactic Science, которую я скачал через TechnicLauncher.

И букв английских я не вижу - их просто нет.

 

Запустил сборку ЕвилВорлд в креативе - тут все работает

 

 

2018_09_07_11_29_58.png

 

Изменено пользователем Alex
установка спойлера

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • 0

Сейчас я взял и скопировал всю папку со сборкой и установил на ноутбук. На ноутбуке на этой сборке буквы появились.

У меня МАС и Масбукпро

 

Как система моего компьютера влияет на буквы?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • 0

Ну, я могу только поздравить с любовью к технике Apple. Это баг где-то промеж OC и видеокартой (иными словами, фиг знает где).

 

Стандартная процедура: проверить наличие работающей видеокарты, обновлений на неё, обновлений на систему, наличие некусаного компьютера у соседа — дополняется в начале ещё одним пунктом — попробовать тыкнуть <F3-T>. Пишут, помогает.

 

Запустил сборку ЕвилВорлд в креативе на этом компе, собрал другой и  тут все работает!

 

<F3-T> чудесным образом помогло! Огромное спасибо за помощь!!!

 

PS:

Спасибо за правку заголовка  - когда понял, что это не черные буквы не нашел возможности отредактировать заголовок самому

 

PSPS: добавьте функцию редактирования заголовка и удаления поста.

Изменено пользователем bob558

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации сообщений.

×