Перейти к содержимому


Фотография

Проблемы с клиентом (лончером)

@Странности вылет клиент

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 250

#241 Оффлайн   Zabqer

Zabqer

    Почетный гость

  • Пользователи
  • 5 сообщений

Отправлено 24 Июль 2016 - 02:33

Поставить Linux (там, насколько я знаю, всё пока норм с драйверами).

Так к сведению: линукс не помог(или у меня руки кривые...) Хотя ошибка уже другая.. 134.

Лога нету.

Последнее, что написала консоль:

[22:57:57] [Client thread/INFO] [FML]: Itemstack injection complete
[xcb] Unknown request in queue while dequeuing
[xcb] Most likely this is a multi-threaded client and XInitThreads has not been called
[xcb] Aborting, sorry about that.
java: ../../src/xcb_io.c:179: dequeue_pending_request: Проверочное утверждение «!xcb_xlib_unknown_req_in_deq» не выполнено.

Exit code 134

Сообщение отредактировал Zabqer: 24 Июль 2016 - 23:02


#242 Онлайн   Alex

Alex

    Орден К.А.

  • Администраторы
  • 2 921 сообщений

Отправлено 24 Июль 2016 - 02:56

Вот что значит фасткрафт, мод крутой. Жаль его нет на магике. Там у меня ужасный FPS даже на минималках. И на IT тоже помню резко FPS упал после удаления от туда фасткрафта.

на ИТ никогда не было fastcraft.



#243 Оффлайн   qwertyMAN

qwertyMAN

    Свой человек

  • Пользователи
  • PipPipPipPipPipPipPip
  • 1 019 сообщений
  • ГородCity17

Награды

                          

Отправлено 24 Июль 2016 - 03:43

на ИТ никогда не было fastcraft.

У меня на ванильном майне FPS не подымается выше 30-40. Тем не менее при старте IT он на 60 и выше был. (неспроста)

И в определённый день, скорее всего после чистки модов, он опять упал резко.

Возможно это был фасткрафт, так как он эффективен в этом плане, а возможно другой подобный мод. (оптифайн на моём компе увы не эффективен вообще, не знаю с чего у него такая популярность)

 

По любому на IT был какой то разгончик, так как мой комп не способен выдавать 60 и выше FPS на ванильном майне, да ещё и с несколькими модами.



#244 Онлайн   Alex

Alex

    Орден К.А.

  • Администраторы
  • 2 921 сообщений

Отправлено 24 Июль 2016 - 16:13

Возможно это был фасткрафт, так как он эффективен в этом плане

на ИТ никогда не было fastcraft.

П.С. а лично я никакой разницы вообще не увидел на тлончере в сингле с фк и без него, кроме того, что фасткрафт порезал рендер моих катомных толстеньких русских шрифтов и запихал свои тоненькие ванильные  корявые.



#245 Оффлайн   Saintmare

Saintmare

    Свой человек

  • Пользователи
  • PipPipPipPipPipPipPip
  • 258 сообщений
  • ГородΆγιος Νικόλαος

Отправлено 29 Июль 2016 - 08:39

После выбора "скайблока" в списке серверов и нажатия кнопки "Авторизация", лаунчер, как обычно, что-то там хеширует, затем завершает свою работу. Клиент игры начинает запуск, и на "Initializing Minecraft engine" вылетает. Только один раз удалось запустить клиент игры. 

На данный момент процесс заканчивает работу даже не показав ничего.
 
Железо:

  • Процессор AMD Athlon II X2 240
  • Видеоадаптер ATI Radeon HD4730 512Mb
  • Оперативная память DIMM1: Samsung M378B5673FH0-CH9 2Gb // Выделяю 1 гигабайт

Системы, на которых я пытался запустить:

  • Lubuntu 16.04 x64 (ПК)
  • Windows 7 x64 Home Premium (ПК)
  • Windows 8 (Ноутбук, сейчас не могу точно сказать конфигурацию, но эффект там такой же)

fml-client-latest.log
latest.log пустой, а fml-junk-startup.log содержит всего 5 строк информации, причем последняя - пустая.

Спойлер

 

Вроде все указал.



#246 Онлайн   Alex

Alex

    Орден К.А.

  • Администраторы
  • 2 921 сообщений

Отправлено 29 Июль 2016 - 09:16

После выбора "скайблока" в списке серверов и нажатия кнопки "Авторизация", лаунчер, как обычно, что-то там хеширует, затем завершает свою работу.
[05:27:49] [main/ERROR] [FML/]: An error occurred trying to configure the minecraft home at C:\Users\Админ\CCLauncher\updates\SkyTech-dev for Forge Mod Loader
java.lang.ExceptionInInitializerError
    at java.lang.Class.forName0(Native Method) ~[?:?]
    at java.lang.Class.forName(Class.java:348) ~[?:?] 

выбери путь в настройках лончера без точек, кириллиц и прочей грязи типа ~/Users/Вася.Лена-)это наш комп-Yo!/CCLauncher....   

Например:   d:\games\mс\   и все будет хорошо работать.

 

 

С установкой либы CoFHCore в наши  сборки стала наблюдаться и просматриваться какая-то жопка. Это ядро вызывает ошибку, если путь содержит что-то неправославное.

[05:27:49] [main/TRACE] [FML/]: Found FMLCorePluginContainsFMLMod marker in CoFHCore-[1.7.10]3.1.2-325.jar, it will be examined later for regular @Mod instances
[05:27:49] [main/DEBUG] [FML/]: Instantiating coremod class LoadingPlugin
[05:27:49] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:748]: java.lang.ExceptionInInitializerError
[05:27:49] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:748]:     at java.lang.Class.forName0(Native Method)
[05:27:49] [main/INFO] [STDERR/]: [java.lang.Throwable$WrappedPrintStream:println:748]:     at java.lang.Class.forName(Class.java:348)


#247 Оффлайн   Saintmare

Saintmare

    Свой человек

  • Пользователи
  • PipPipPipPipPipPipPip
  • 258 сообщений
  • ГородΆγιος Νικόλαος

Отправлено 29 Июль 2016 - 11:26

...

Попробую, если не заработает - напишу сюда. Спасибо :)



#248 Оффлайн   _MrN_

_MrN_

    Почетный гость

  • Пользователи
  • 5 сообщений

Отправлено 24 Август 2016 - 14:29

У меня, как ни странно, вылетает игра. Вылетает она через N-ное время после входа на сервер. Никаких сообщений, просто закрывается, словно кто-то нажал Alt F4. Все три файла прикреплены (логи Форджа, крэш репорт и хар-ки ПК). Проблема появилась из неоткуда, раньше всё было нормально. Скорее всего, проблема в рендере кого-то или чего-то на моём острове...

Прикрепленные файлы



#249 Оффлайн   LuaGamer

LuaGamer

    Местный

  • Пользователи
  • PipPipPipPipPip
  • 196 сообщений
  • ГородCity 17

Отправлено 24 Август 2016 - 14:39

Тоже встречался с такой проблемой. Помогла перезагрузка, выставление использования памяти на авто и смена режима прогрузки чанков на дефолт.


Сообщение отредактировал LuaGamer: 24 Август 2016 - 14:53


#250 Онлайн   Alex

Alex

    Орден К.А.

  • Администраторы
  • 2 921 сообщений

Отправлено 24 Август 2016 - 15:30

Проблема появилась из неоткуда, раньше всё было нормально.

проверь, не ставил ли случайно в настр. графики chunk loading: multi-core. Если да, попробуй вернуть в default 



#251 Оффлайн   _MrN_

_MrN_

    Почетный гость

  • Пользователи
  • 5 сообщений

Отправлено 24 Август 2016 - 17:05

проверь, не ставил ли случайно в настр. графики chunk loading: multi-core. Если да, попробуй вернуть в default 

Спасибо, помогло.






Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных


Яндекс.Метрика