Перейти к содержимому
  • 0
ESC11

Не запускается лаунчер

Вопрос

Рекомендуемые сообщения

В 12.02.2020 в 17:06, ESC11 сказал:

Не запускается лаунчер

посмотри это видео и всё поймёшь. у меня была такая же проблема

Скрытый текст

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
4 часа назад, ESC11 сказал:

Не запускается лаунчер

на каком этапе ошибка? при  старте игры или при скачивании? Или вообще лончер не запускается? что пишет, какая java? на андроиде лончер не запускается? тут экстрасенсов нет.

 

п.с. писать на форуме жирным текстом ВСЕ свои сообщения не нужно!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На запуске лаунчера лог:

esc@esc-pc:~/Документы$ java -jar Launcher.jar
GravitLauncher (fork sashok724's Launcher) Launcher v5.0.10-1 stable
License for Launcher GPLv3. SourceCode: https://github.com/GravitLauncher/Launcher
2020.02.16 15:22:34 [INFO] Launcher for project Computercraft
2020.02.16 15:22:34 [INFO] Debug mode disabled (found env PRODUCTION)
2020.02.16 15:22:34 [INFO] Restart Launcher with JavaAgent...
И все больше ничего

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 минуту назад, Alex сказал:

какая джава установлена, OS? объем ОЗУ в пк? 

java8, kubuntu 18.04, 4гб.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а, ну если кубунту, то должно всё работать как часы у тру линуксоида;)

п.с. и обнови джаву на всякий случай. Обновись до 8 Update 241 x64. Все должно работать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
4 минуты назад, Alex сказал:

а, ну если кубунту, то должно всё работать как часы у тру линуксоида;)

п.с. и обнови джаву на всякий случай.

Java обновлена

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Java -version:

openjdk version "1.8.0_242"
OpenJDK Runtime Environment (build 1.8.0_242-8u242-b08-0ubuntu3~18.04-b08)
OpenJDK 64-Bit Server VM (build 25.242-b08, mixed mode)

Я где версия не знаю.

В репозитории самая новая

Изменено пользователем ESC11

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
20 минут назад, ESC11 сказал:

В репозитории самая новая

значит все равно чего-то не хватает каких-то пакетов. Смотри документацию, как установить жаву. Убунту, это ведь очень удобная и простая система для пользователя. Покури 20-30 фурумов, как устанавливается джава, и всё, огонь. Это пару минут всего у тебя займет.

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
7 минут назад, Alex сказал:

значит все равно чего-то не хватает каких-то пакетов. Смотри документацию, как установить жаву. Убунту, это ведь очень удобная и простая система для пользователя. Покури 20-30 фурумов, как устанавливается джава, и всё, огонь. Это пару минут всего у тебя займет.

 

 

Лаунчер других серверов стартует 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 минуты назад, ESC11 сказал:

Лаунчер других серверов стартует 

такое тоже может быть. Где-то лончеры еще и 7ю джаву поддерживают, какие-то уже не поддерживают. Максутка же вон тебе скинул видео. Он тоже на убунте сидит видимо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сделал как на видео, все зароботало спасибо.

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить на вопрос...

×   Вы вставили отформатированное содержимое.   Удалить форматирование

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


×
×
  • Создать...